Xm radio stuck on updating hong kong expat dating

If I change to a different XM station or FM radio station, it unsticks and works...but only for the next two songs, then it sticks again. I've seen a couple threads here where people note their center stack randomly reboots. I've noticed since I got my Volt back from the dealer last week, when on XM, the song / artist take a while to update (if they update at all), unless I change channels and change back. Fw-300 #ya-qn-sort h2 /* Breadcrumb */ #ya-question-breadcrumb #ya-question-breadcrumb i #ya-question-breadcrumb a #bc .ya-q-full-text, .ya-q-text #ya-question-detail h1 html[lang="zh-Hant-TW"] .ya-q-full-text, html[lang="zh-Hant-TW"] .ya-q-text, html[lang="zh-Hant-HK"] .ya-q-full-text, html[lang="zh-Hant-HK"] .ya-q-text html[lang="zh-Hant-TW"] #ya-question-detail h1, html[lang="zh-Hant-HK"] #ya-question-detail h1 /* Trending Now */ /* Center Rail */ #ya-center-rail .profile-banner-default .ya-ba-title #Stencil . Bgc-lgr .tupwrap .comment-text /* Right Rail */ #Stencil . Fw-300 .qstn-title #ya-trending-questions-show-more, #ya-related-questions-show-more #ya-trending-questions-more, #ya-related-questions-more /* DMROS */ .

Edit: Changing to a different station then back fixes the problem. Saved me some time, but not worth the cost....though I will admit I do like getting the traffic updates. I've got to agree, having had the traffic updates they can sometimes be helpful but the cost did not justify the service for me.

Starting a couple days ago, my 2012 Volt (w/ nav & XM radio) has exhibited a quirk with the audio system.

The text that displays the name of the song & artist will stop updating after the second song. The radio is on (left on from last time I switched the car off). A few seconds into the first song and the song title and artist name will display in the center console.

Yes, about a week ago I started seeing this on both of my Volts (mine and my wife's). If I tried to pause XM, it would indicate that it is paused, but it would continue to play.

Sometimes only the artist updates, and sometimes neither artist or song updates. I believe I solved both problems by turning the car off, removing fuse 2 out of the driver side fuse box and putting it back in.

Leave a Reply